Start a new topic

Trouble Calling IP Phone

My IP phone is properly registered with a SIP server, so why am I having trouble calling the IP Phone?

1 Comment

Check the “inbound call mode”.  If it’s set to “disabled”, you will always get a busy signal when they try to call it.  It should be set to “auto answer” or “auto answer – secure” if you want it to auto-answer inbound calls or set to one of the ring choices if you want it to ring on inbound calls.

Login or Signup to post a comment